Comments

1827 Comments

Got this error during the upgrade

Problem 1: cannot install the best update candidate for package python3-twisted-21.2.0-2.fc34.noarch
- nothing provides python3.9dist(incremental) >= 21.3 needed by python3-twisted-21.7.0-1.fc34.noarch
Problem 2: package python3-twisted+tls-21.7.0-1.fc34.noarch requires python3-twisted = 21.7.0-1.fc34, but none of the providers can be installed
- cannot install the best update candidate for package python3-twisted+tls-21.2.0-2.fc34.noarch
- nothing provides python3.9dist(incremental) >= 21.3 needed by python3-twisted-21.7.0-1.fc34.noarch
User Icon imabug commented & provided feedback on arb-2.20.0-2.fc34 4 days ago
karma

Got this error during the update

Problem 1: cannot install both flint-2.6.3-2.fc34.x86_64 and flint-2.7.1-1.fc34.x86_64
- package arb-2.20.0-1.fc34.x86_64 requires libflint.so.14()(64bit), but none of the providers can be installed
- cannot install the best update candidate for package flint-2.7.1-1.fc34.x86_64
- cannot install the best update candidate for package arb-2.19.0-3.fc34.x86_64
Problem 2: package flint-2.6.3-2.fc34.x86_64 requires libntl.so.43()(64bit), but none of the providers can be installed
- package arb-2.20.0-1.fc34.x86_64 requires libflint.so.14()(64bit), but none of the providers can be installed
- cannot install both ntl-11.4.4-1.fc34.x86_64 and ntl-11.5.1-1.fc34.x86_64
- package arb-devel-2.20.0-1.fc34.x86_64 requires arb(x86-64) = 2.20.0-1.fc34, but none of the providers can be installed
- cannot install the best update candidate for package ntl-11.5.1-1.fc34.x86_64
- cannot install the best update candidate for package arb-devel-2.19.0-3.fc34.x86_64

Skipping packages with conflicts:
(add '--best --allowerasing' to command line to force their upgrade):
flint                                       x86_64                     2.6.3-2.fc34                            fedora                              2.3 M
ntl                                         x86_64                     11.4.4-1.fc34                           fedora                              901 k
Skipping packages with broken dependencies:
arb                                         x86_64                     2.20.0-1.fc34                           updates-testing                     1.0 M
arb-devel                                   x86_64                     2.20.0-1.fc34                           updates-testing                      48 k