Comments

1827 Comments
BZ#1953333 solaar-1.0.6 is available
BZ#1957082 scidavis-2.4.0 is available
BZ#1959560 liborigin-3.0.1 is available

I got these errors during the upgrade

Problem 1: cannot install the best update candidate for package scidavis-2.3.0-3.fc33.x86_64
- nothing provides libminigzip.so()(64bit) needed by scidavis-2.4.0-1.fc33.x86_64
Problem 2: package python3-scidavis-2.4.0-1.fc33.x86_64 requires scidavis(x86-64) = 2.4.0-1.fc33, but none of the providers can be installed
- cannot install the best update candidate for package python3-scidavis-2.3.0-3.fc33.x86_64
- nothing provides libminigzip.so()(64bit) needed by scidavis-2.4.0-1.fc33.x86_64
Problem 3: problem with installed package scidavis-2.3.0-3.fc33.x86_64
- package scidavis-2.3.0-3.fc33.x86_64 requires libqwt5-qt5.so.5()(64bit), but none of the providers can be installed
- cannot install both qwt5-qt5-5.2.3a-9.20210114gitacd8dbb.fc33.x86_64 and qwt5-qt5-5.2.3a-7.20200902git0052f96.fc33.x86_64
- cannot install both qwt5-qt5-5.2.3a-9.20210114gitacd8dbb.fc33.x86_64 and qwt5-qt5-5.2.3a-6.20190819giteeacc44.fc33.x86_64
- cannot install the best update candidate for package qwt5-qt5-5.2.3a-7.20200902git0052f96.fc33.x86_64
- nothing provides libminigzip.so()(64bit) needed by scidavis-2.4.0-1.fc33.x86_64
Problem 4: problem with installed package python3-scidavis-2.3.0-3.fc33.x86_64
- package python3-scidavis-2.3.0-3.fc33.x86_64 requires scidavis(x86-64) = 2.3.0-3.fc33, but none of the providers can be installed
- package scidavis-2.3.0-3.fc33.x86_64 requires libqwt5-qt5.so.5()(64bit), but none of the providers can be installed
- cannot install both qwt5-qt5-5.2.3a-9.20210114gitacd8dbb.fc33.x86_64 and qwt5-qt5-5.2.3a-7.20200902git0052f96.fc33.x86_64
- cannot install both qwt5-qt5-5.2.3a-9.20210114gitacd8dbb.fc33.x86_64 and qwt5-qt5-5.2.3a-6.20190819giteeacc44.fc33.x86_64
- package qwt5-qt5-devel-5.2.3a-9.20210114gitacd8dbb.fc33.x86_64 requires qwt5-qt5(x86-64) = 5.2.3a-9.20210114gitacd8dbb.fc33, but none of the providers can be installed
- package python3-scidavis-2.4.0-1.fc33.x86_64 requires scidavis(x86-64) = 2.4.0-1.fc33, but none of the providers can be installed
- cannot install the best update candidate for package qwt5-qt5-devel-5.2.3a-7.20200902git0052f96.fc33.x86_64
- nothing provides libminigzip.so()(64bit) needed by scidavis-2.4.0-1.fc33.x86_64
BZ#1945341 R-4.0.5 is available