Comments

1827 Comments

Still unable to update

Problem 1: package blender-1:2.92.0-1.fc33.1.x86_64 requires libOpenImageDenoise.so.0()(64bit), but none of the providers can be installed
- cannot install both oidn-libs-1.3.0-1.fc33.x86_64 and oidn-libs-1.2.2-4.fc33.x86_64
- cannot install both oidn-libs-1.2.2-4.fc33.x86_64 and oidn-libs-1.3.0-1.fc33.x86_64
- cannot install the best update candidate for package oidn-libs-1.2.2-4.fc33.x86_64
- cannot install the best update candidate for package blender-1:2.92.0-1.fc33.1.x86_64
Problem 2: problem with installed package blender-1:2.92.0-1.fc33.1.x86_64
- package blender-1:2.92.0-1.fc33.1.x86_64 requires libosdCPU.so.3.4.3()(64bit), but none of the providers can be installed
- cannot install both opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64 and opensubdiv-libs-3.4.3-1.fc33.x86_64
- cannot install both opensubdiv-libs-3.4.3-1.fc33.x86_64 and opensubdiv-libs-3.4.4-0.1.RC1.fc33.x86_64
- cannot install the best update candidate for package opensubdiv-libs-3.4.3-1.fc33.x86_64
BZ#1932157 Update F33 iptables to >= v1.8.6

Seems ok here. No odd networking issues seen.

BZ#1933137 Warning: The unit file, source configuration file or drop-ins of httpd.service changed on disk. Run 'systemctl daemon-reload' to reload units
BZ#1941289 wesnoth-1.15.11 is available
BZ#1937898 texworks-0.6.6 is available
BZ#1933413 solaar-1.0.5 is available