Comments

81 Comments

The crash when importing audio seems suspicious in the sense that one of the changes of this release says:

"Recursive audio file metadata importing now works correctly and metadata import was expanded."

The compilation flags are the same as the previous version and taglib is exactly the same version as before. So without further data I suspect that this could be related to tellico's changes. :-(

karma

Thank you. :-)

BZ#2019175 R-4.1.2 is available
karma

Please do not forget rpy. :-)

package python3-rpy-3.4.5-5.fc35.x86_64 requires R-core = 4.1.1, but none of the providers can be installed

This update fails:

Problem: cannot install the best update candidate for package R-tibble-3.1.2-2.fc35~bootstrap.x86_64 - nothing provides R(pillar) >= 1.6.2 needed by R-tibble-3.1.4-1.fc35~bootstrap.x86_64

This update makes applications that use the webengine work again. It the previous version the applications reported rendering issues.

It is the first version of plasma-wayland that I am able to use here. :-)

After adding pyside2 to the bunch the update installs and works. :-)

python-pyside is also required to be updated. Richard Shaw is doing that at the moment (for rawhide, I hope that he follows with F33). :-)

BZ#1893516 Cannot use sourcesanspro/sourceserifpro anymore
karma

It works.

BZ#1887544 Ghostcript, after updade, does not render postscript files at all.

It works. :-)

Now together with the other update everything works. Thank you. :-)

Adding further details to this.

Downgrading kaccounts-integration, kaccounts-providers and ktp-accounts-kcm (I only asked for the first two and dnf added the third) fixed this issue. Restarting akonadi was enough to fix the problem.

After this upgrade I get: /usr/bin/akonadi_contacts_resource: symbol lookup error: /lib64/libKF5AkonadiAgentBase.so.5: undefined symbol: _ZN17GetCredentialsJobC1ERKjP7QObjec

and akonadi fails to start. I can see the archived messages but akonadi marks all accounts as offline. :-(

@ctubbsii You are right regarding the F33 build, and that is a problem for the updates from F32 to F33.

But then this needs to be solved in the right way for both releases: the procedure needs to be replicated in F32 and F33.

All the dependent packages need to be built and added to this and to the corresponding F33 bodhi updates. FWIW the list of dependent packages is larger than the one above.

# dnf -q repoquery --disablerepo="*" --enablerepo="*-source" --whatrequires 'pkgconfig(libprocps)' | rev | cut -d/ -f1 | cut -d- -f3- | rev | sort | uniq

cpu-x
deepin-screen-recorder
deepin-system-monitor
deepin-topbar
igt-gpu-tools
i-nex

FWIW the process to create a buildroot override for F33 now is the same as for F32. :-)

It works here.

It works for me

karma

It works here, with different types of documents. :-)