Comments

71 Comments

Works for me. :-)

Upstream has fixed the issue with the initial modal window. I do not see it anymore. :-)

I see the same warning, but it remains from previous version. I have reported it to upstream: https://github.com/wxMaxima-developers/wxmaxima/issues/1091

I only got the update of some octave packages not of octave itself.

Modules are still new to me and I have not yet found how to see what are the difference in terms of the components.

With that said the update works. :-)

BZ#1574112 octave-4.4.1 is available
BZ#1650935 Error from trigger-script during upgrade of texlive packages.
karma

This build fixes all the problems I had with wxmaxima display glitches. :-)

BZ#1643722 wxmaxima (18.02.10) does not properly render text after scrooling the page

Thank you. It works. :-)

BZ#1574112 octave-4.4.1 is available
karma

It works. :-)

BZ#1643664 texlive-scheme-full installation failure

I have the xdvipdmx binary installed, it belong to the texlive-xetex package. The symbolic links just work, so I suppose you do not have it installed...

@anonymous: do you have a minimal working example where that fails? If so you could open a bug report at bugzilla to track it there?

Works for me. It was heavily tested between beamer, beamer-article and all the hundreds of packages required to make the lecture notes. :-)

Thank you. :-)

BZ#1599508 texlive update still has issues with failed dependencies

it works.

it works.

BZ#1635387 Review Request: kf5-kpkpass - Library to deal with Apple Wallet pass files
BZ#1635390 Review Request: kf5-kitinerary - A library containing itinerary data model and itinerary extraction code

Works for me. :-)

It works and there are no issues (problem with scriptlets ) updating.

Now gcompris-qt works again. :-)

@ozeszty another option to upgrade from koji is using the command line tools (I am using x86_64):

cd tmp koji download-task --arch=x86_64 27617648 dnf upgrade * # to upgrade the dowloaded packages

dnf upgrade

BTW: the update is working well. Thanks. :-)

With the libglvnd update the update process works. We need to wait for the changes to be rolled into testing and then for the changes to propagate to the mirrors.

karma

It works. :-)

Yes, it works both kdepim/kmail and qupzilla. :-)