Comments

71 Comments

Yes, kdepim is affected: $ kmail kmail: relocation error: /lib64/libKF5MessageViewer.so.5: symbol free, version Qt_5 not defined in file libQt5WebEngineCore.so.5 with link time reference

karma

Works for me.

One nice change that I noticed is that the command line prompt always appear while for older versions in Fedora 26 I had the GUI without any input/output in the Command Window. Sometimes it worked and sometimes not. Since I did not had any deterministic setup I had never reported this problem (being busy with other issues also helped). :-)

BZ#1426802 octave-4.2.1 is available
karma

It works for me and fixes the upgrade dependencies. Thank you. :-)

BZ#1416863 sagemath package dependencies prevent update of git
BZ#1421755 polymake conflicts with git and perl packages

No regressions noted. Confirming this resolves #1354159 for me as well

BZ#1354159 akonadi fails to start after update of qt5

It works for me

BZ#1292588 No calendar events in plasma applet
karma

It works for me

It works with no regression found

Works for me :-)

karma

It works here :-)

karma

It works :-)

works for me.

karma

It works

No regressions found.

I have not been able to update libreoffice since I got

# dnf upgrade --best

...

package libreoffice-kde-1:5.1.1.3-2.fc24.x86_64 requires libreoffice-core(x86-64) = 1:5.1.1.3-2.fc24, but none of the providers can be installed

Removing it, upgrading and installing libreoffice-kde4 fixes the upgrade.

I fail to see why the change committed at http://pkgs.fedoraproject.org/cgit/rpms/libreoffice.git/commit/?id=668a0bc3a19755d05035f3024988f80e4ad77d0e does not work. :-(

After installing I get:

# rpm -q --whatprovides libreoffice-kde

libreoffice-kde4-5.1.2.1-3.fc24.x86_64

Works for me.

It works (I am using several kde4-apps and I did not notice any regression)

I get thermal shutdown after a couple of minutes on a HP EliteBook 8530p Notebook (http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c01554229)