Comments

17 Comments

This update has been unpushed.

https://rubygems.org/gems/rb-inotify/versions/0.10.1 rb-inotify-0.10.1 requires Ruby >= 2.2, while epel7 ruby is 2.0.0.

Sorry we should not ship this version on epel7.

The possibly solution is to ship the current 0.9.5 or 0.9.10 incrementing epoch. https://rubygems.org/gems/rb-inotify/versions/0.9.10

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

Sorry the update is only security.

Below commands were succeeded on my environment.

$ mbs-build local
$ mbs-build submit
karma

It works fine for me, when I tried "fedpkg import *.src.rpm" and "fedpkg build"!

@besser82 thanks for that, every time!

I will push this to stable after I will push rubygem-ethon to stable.

FEDORA-2016-f148a294f9

Sorry I did not test installation of the rubygem-typhoeus. And the package needs rubygem(ethon) >= 0.9.0. So, I will update rubygem(ethon) to latest version at first. Sorry, wait for me.

Hi, besser82. Thank for your karma every time!

Hi besser82, Again, thanks for the karma! :)

Hi besser82, Thanks for the karma! :)