Comments

80 Comments
karma

Update seems to have gone smoothly.

Test Case firefox browse

Basic vagrant status, vagrant up, and vagrant reload commands worked just fine.

I upgraded from the version in COPR and everything still appears to work. Thanks for this!

BZ#1343814 Review Request: vagrant-sshfs - A Vagrant synced folder plugin that mounts folders via SSHFS.

This update has been unpushed.

Works for me.

python-appdirs should be in the testing repository in the next day or so (https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-b02f9e1187), thanks for catching that.

karma

Correctly conflicts with moreutils-parallel, installs and works for me.

BZ#1140255 RFE - Please build parallel for EPEL7

I just tried a fresh install and things seem to be working. Thanks for the update!

BZ#1261011 owncloud-9.0.0 is available

I would definitely like to see 2.0 available in EPEL, but I think having a new package would be much more appropriate given the sweeping API changes.

Although I'm definitely excited for Ansible 2.0, this is not a backwards-compatible update and is not in line with the update policy. This will break many people's automation and will result in a very poor user experience.

karma

Although I'm definitely excited for Ansible 2.0, this is not a backwards-compatible update and is not in line with the update policy. This will break many people's automation and will result in a very poor user experience.

karma

Although I'm definitely excited for Ansible 2.0, I agree with mavit. This is not a backwards-compatible update and is not in line with the update policy. This will break many people's automation and will result in a very poor user experience.

karma

Although I'm definitely excited for Ansible 2.0, I agree with mavit. This is not a backwards-compatible update and is not in line with the update policy.

karma

qpidd now starts

Works for me.