Comments

277 Comments

python-docker-py-1.8.0-3.fc24 which fixes the problem for me is heading to testing. I'll add karma once it's there.

Looks OK now. Thanks !

karma

no problems spotted

This will be fun: docker-compose-1.7.0 actually requires [1] docker-py >= 1.8 which requires [2] py2-ipaddress [3] which is AFAICT not packaged in Fedora - I see only ipaddress [4] packaged.

[1] https://github.com/docker/compose/issues/3342

[2] FEDORA-2016-06edd4b857

[3] https://pypi.python.org/pypi/py2-ipaddress

[4] https://pypi.python.org/pypi/ipaddress

pkg_resources.DistributionNotFound: The 'py2-ipaddress>=3.4.1' distribution was not found and is required by docker-py

Looks like it requires https://pypi.python.org/pypi/py2-ipaddress which is AFAICT not packaged in Fedora - I see only https://pypi.python.org/pypi/ipaddress packaged.

karma

no problems spotted

karma

no problems spotted

Works OK now. Thanks.

BZ#1219556 python-matplotlib-qt4 requires python-matplotlib-qt5
BZ#1270202 [python-matplotlib] missing dependency on texlive-dvipng

no problems spotted

karma

no problems spotted

karma

no problems spotted

no problems spotted

no problems spotted

karma

no problems spotted

no problems spotted

no problems spotted

karma

no problems spotted

no problems spotted

no problems spotted