Comments

102 Comments

This update has been unpushed.

This update has been unpushed.

Oh I didn't realize that. I was mislead since there's no qt5-devel metapackage....

karma

Doesn't segfault upon exit!

Thanks for the heads-up, I didn't remember that the el6 branch still used the obsolete way of handling dependencies.

Looks like the problem was at my end: I had a corrupted rpm database from my laptop running out of battery in the cleanup phase of a dnf update.

Sorry for the noise.

Running transaction check Error: transaction check vs depsolve: libpcsclite.so.1()(64bit) is needed by openconnect-7.08-1.fc25.x86_64

The update broke screens that were running. Please refrain from major updates of screen on established branches.

That's not what should be done according to the RPM standard. Filed a bug

https://fedorahosted.org/rel-eng/ticket/6402

That is what it says: this update has been obsoleted.

Partial fix to BZ #1257500

This update has been unpushed.