Comments

31 Comments
karma

There is a warning on package upgrade:

Warning: The unit file, source configuration file or drop-ins of unbound-anchor.timer changed on disk. Run 'systemctl daemon-reload' to reload units.
BZ#1672578 unbound-1.9.2 is available
karma

Works but there is a warning on package installation.

Failed to try-restart pesign.service: Unit pesign.service not found.
karma
error: lsetfilecon: (/boot/efi/EFI/fedora/fonts, system_u:object_r:boot_t:s0) Operation not supported
error: lsetfilecon: (/boot/efi/EFI/fedora/grubx64.efi;5d9d8e99, system_u:object_r:boot_t:s0) Operation not supported

gnutls30 works

Problem with incorrect rendering in Qt apps disappeared with this update.

BZ#1354124 Garbled text occurs with xorg-x11-drv-intel-2.99.917-23.20160512.fc24.x86_64.rpm driver

It's correct. Thanks.

BZ#1348334 docker forces firewalld installation

Firewalld is no longer required, which is fine. But iptables dependency is missing. I wonder if it's correct.

Forces firewalled installation.

The Python3 compatibility problem is not resolved.

BZ#1333391 python3-breathe sphinx extension doesn't work

High CPU loads disappeared. Fixed for me.

BZ#1328849 pcsc-lite-ccid-1.4.23 is available
BZ#1330087 high CPU load followed by segfault

Broken contact list fixed for me.

BZ#1314900 psi+ does not connect, and has a "messed up" looking contact list

This update has been unpushed.

This update has been unpushed.

BZ#1296724 Please change permissions on ssh-agent and ssh-keysign to 02555
karma

Works for me (installed from koji).

BZ#1295201 httpie should use default Python
BZ#1295082 httpie-0.9.3 is available

This update has been unpushed.