Comments

58 Comments
karma

Fixes broken deps due to boost

karma

Installs OK

Installs OK

karma

Installs fine and passes some basic tests.

Error: nothing provides libgnuradio-pmt-3.7.8.so.0.0.0 needed by gr-rds-0-0.12.20141117gitff1ca15.fc23.i686

Installs cleanly and fixes #1250419

BZ#1239363 adobe-source-libraries: FTBFS in rawhide
BZ#1250419 <adobe/cmath.hpp> unusable with GCC 5

Updating to elektra-0.8.12-3.fc23.x86_64 works now.

I'm doing a new build to fix elektra, will add it here asap.

The specfile says: # per Debian package, libelektra-full is only used for the tests. rm -f %{buildroot}%{_libdir}/libelektra-full rm -f %{buildroot}%{_libdir}/libelektratools-full However that shared lib is needed by the /usr/bin/kdb-full executable installed by the RPM.

karma

Before installing this update /var/log/secure was empty and updates were being written to the rolled secure-20150714 logfile. After installing this update I have some old content in /var/log/secure (with timestamps from yesterday) but new logs are still going to /var/log/secure-20150714, so the logs aren't even in date order now!