Comments

575 Comments

Make sure you have epel-rpm-macros installed (latest version) and it should have the py2_* macros. ;)

ok. We are pushing this out to stable now.

Note that if you have issues with this version, you can remove it (yum remove ansible) and install the 1.9.x compat version (yum install ansible1.9). Please do file any issues upstream so they can be fixed in 2.1.

ok. We are pushing this out to stable now. (the 2.1 handlers fix is there, but will require playbook changes, so no point in waiting)

Note that if you have issues with this version, you can remove it (yum remove ansible) and install the 1.9.x compat version (yum install ansible1.9). Please do file any issues upstream so they can be fixed in 2.1.

ok. We are pushing this out to stable now.

Note that if you have issues with this version, you can remove it (yum remove ansible) and install the 1.9.x compat version (yum install ansible1.9). Please do file any issues upstream so they can be fixed in 2.1.

ok. We are pushing this out to stable now.

Note that if you have issues with this version, you can remove it (yum remove ansible) and install the 1.9.x compat version (yum install ansible1.9). Please do file any issues upstream so they can be fixed in 2.1.

BZ#1312087 dnf.arch.basearch unexpectedly moved to dnf.rpm.basearch

Oops. Looks like I am missing a Requires: python-click. If you 'yum install python-click' does it start working?

Well, unfortunately there's a bug with handlers and includes thats not likely to be fixed until 2.1. So, we are likely to just wait until 2.1 is out and push that out to stable (provided there's no serious bugs with it). It's due out later in april.

karma

seems to work ok here

karma

seems to work fine here

karma

seems ok here

seems ok here

karma

seems ok here

karma

seems ok here

karma

seems ok here

karma

seems ok here

karma

works here in casual testing

karma

seems ok to me

seems to work fine here