Comments

626 Comments

I haven't built it for el8 due to the 2 week push rule for epel bodhi.

Breaks abi, was this update announced?

Breaks abi, was this update announced?

Breaks abi, was this update announced?

Breaks abi, was this update announced?

Where is the .so version bump announcement?

Problem: package mpd-1:0.22.3-1.fc33.x86_64 requires libadplug-2.2.1.so.0()(64bit), but none of the providers can be installed

@rosti 4.8.4 can be built after this update is pushed to stable as I don't have time to request the required buildroot overrides.

This update has been unpushed.

$ sudo dnf whatprovides 'pkgconfig(libudfread)' [sudo] password for leigh: Last metadata expiration check: 10:50:03 ago on Thu 29 Oct 2020 21:08:32 GMT. Error: No Matches found

$ sudo dnf whatprovides 'pkgconfig(libudfread)' [sudo] password for leigh: Last metadata expiration check: 10:50:03 ago on Thu 29 Oct 2020 21:08:32 GMT. Error: No Matches found

$ sudo dnf whatprovides 'pkgconfig(libudfread)' [sudo] password for leigh: Last metadata expiration check: 10:50:03 ago on Thu 29 Oct 2020 21:08:32 GMT. Error: No Matches found

$ sudo dnf whatprovides 'pkgconfig(libudfread)' [sudo] password for leigh: Last metadata expiration check: 10:50:03 ago on Thu 29 Oct 2020 21:08:32 GMT. Error: No Matches found

BZ#1842056 mkvtoolnix-48.0.0 is available
BZ#1851593 libebml-1.4.0 is available
BZ#1851594 libmatroska-1.6.0 is available

Can you reduce the required karma for this update as the rpmfusion push to stable will be in 3 days time?