Comments

637 Comments

@polarbear123 Qbittorrent isn't the problem! File your issue upstream against the broken plugins, they need to support modern python3 versions .

https://github.com/qbittorrent/search-plugins/commits/master

Why has simpledrm been enabled?

Why has simpledrm been enabled?

:-)

I'm going to unpush this unannounced .so bump!

I'm going to unpush this unannounced .so bump!

@sergiomb It's been unpushed at rpmfusion, I now consider f33 as EOL and wont be doing the overrides and rebuilds again.

BZ#1954337 aom-3.1.1 is available
BZ#1961375 CVE-2021-30473 libaom: aom_image.c in libaom frees memory that is not located on the heap
BZ#1961376 CVE-2021-30473 aom: libaom: aom_image.c in libaom frees memory that is not located on the heap [fedora-all]
BZ#1968017 CVE-2021-30475 libaom: Buffer overflow in aom_dsp/noise_model.c
BZ#1968018 CVE-2021-30475 aom: libaom: Buffer overflow in aom_dsp/noise_model.c [fedora-all]

I haven't built it for el8 due to the 2 week push rule for epel bodhi.

Breaks abi, was this update announced?

Breaks abi, was this update announced?

Breaks abi, was this update announced?

Breaks abi, was this update announced?