Comments

639 Comments

This update has been unpushed.

This update has been unpushed.

@ajax you effectively made it x86 when you changed recommends to requires for mesa-vulkan-driver, either reinstate the recommends or remove the bogus requirement. vulkan doesn't require mesa-vulkan-driver to function.

karma

$ fedpkg switch-branch master Traceback (most recent call last): File "/usr/bin/fedpkg", line 6, in <module> from pkg_resources import load_entry_point File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 3088, in <module> @_call_aside File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 3072, in _call_aside f(args, *kwargs) File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 3101, in _initialize_master_working_set working_set = WorkingSet._build_master() File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 574, in _build_master ws.require(requires) File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 892, in require needed = self.resolve(parse_requirements(requirements)) File "/usr/lib/python3.6/site-packages/pkg_resources/init.py", line 778, in resolve raise DistributionNotFound(req, requirers)

This update has been unpushed.

Unpushed due to lack of intereset

This update has been unpushed.

This update has been unpushed.

WFM

karma

WFM

WFM