Comments

205 Comments
karma

Works.

karma

Works.

Update to fix this is coming.

karma

Does what it says on the tin.

karma

No regressions noted.

karma

Works!

karma

No regressions noted.

karma

No regressions noted.

BZ#1481036 Requesting new repo errors with meaningless error message
BZ#1482575 fedrepo-req: change requires from git to git-core
BZ#1471897 fedrepo-req: Switch to Python 3
karma

+1 Yaayy --force flag!

BZ#1482575 fedrepo-req: change requires from git to git-core
karma

Does what it says on the tin.

BZ#1481036 Requesting new repo errors with meaningless error message
karma

No regressions noted.

BZ#1481036 Requesting new repo errors with meaningless error message
karma

Does what it says on the tin.

BZ#1469331 Review Request: fedrepo-req - A CLI tool that provides an easy way to submit ticket requests for packaging tasks in Fedora
karma

Looks great, thank you!

karma

Does what it says on the tin.

BZ#1376635 Review Request: ostrichriders - Knights flying on ostriches compete against other riders
karma

Does what it says on the tin.

BZ#1467136 gst-transcoder update in updates-testing wont install
User Icon limb commented & provided feedback on brltty-5.5-3.fc26 3 years ago

The python dependency is, unfortunately, correct, it's needed by the latex-access Contraction.

Cool, I'll push an update for typeshed with typed_ast.

I've packaged typed_ast and submitted a review. Will be happy to review another in exchange. https://bugzilla.redhat.com/show_bug.cgi?id=1460515

What fails exactly? I was able to import mypy on f26 with the f26 package. rawhide's build failed due to a massive perl issue, and I'll build there when it's resolved.

Works great with new kf5-kfilemetadata.