Comments

31 Comments

Been using it for about a day now and it works as expected.

Repeating the steps from the previous update, the window no longer crashes plasmashell and the dynamic wallpaper is set correctly.

BZ#2068907 Review Request: plasma-wallpapers-dynamic - Dynamic wallpaper plugin for KDE Plasma

Yes, I believe I did. I did file a bug upstream with this same report and it was identified as a bug (and fixed), so I don't think rebooting would have fixed it in this case.

Running kdynamicwallpaperbuilder as documented in the fedora-kde-dynamic-wallpaper repository, it tames up about 4GB of RAM on my workstation.

Installed plasma-wallpapers-dynamic and plasma-wallpapers-dynamic-builder. Upgraded successfully from the RPMFusion versions. After installation, I opened the "Change Wallpaper" dialog and switched the Type to "Dynamic". I can select the included "Dynamic" wallpaper and apply it. I can add the AVIF file I created using kdynamicwallpaperbuilder. As soon as I do, plasmashell crashes with:

Mar 27 21:25:16 thinkpad plasmashell[7922]: QImage::scaled: Image is a null image

The version is not displayed in the software? Or in the update notes?

BZ#1761327 "Object St.Button (0x5621e3249b90), has been already deallocated — impossible to get any property from it." spam in system logs
BZ#1750120 unable to paste/copy between host and guest
BZ#1686716 [abrt] lollypop: do_render(): cellrenderer.py:37:do_render:TypeError: Argument 0 does not allow None as a value
BZ#1686716 [abrt] lollypop: do_render(): cellrenderer.py:37:do_render:TypeError: Argument 0 does not allow None as a value

Just ran the test suite from one of my personal projects written in Swift. 100% of the tests pass.

Looks good to me!

BZ#1443206 gnome-shell consistently crashes in the middle of first-login gnome-initial-setup

After installing libgweather from koji and restarting, gnome-initial-setup no longer crashes after the privacy page.

BZ#1443206 gnome-shell consistently crashes in the middle of first-login gnome-initial-setup
BZ#1434240 plugin doesn't appear under list of available plugins