Comments

40 Comments

Functional, however, I would recommend merging my PR for the SELinux context. MariaDB >= 10.5 doesn't have the right context and we should have it right.
PR: https://src.fedoraproject.org/rpms/mysql-selinux/pull-request/2

BZ#1817758 mariadb-10.5.7 is available

Functional, however, I would recommend merging my PR for the SELinux context. MariaDB >= 10.5 doesn't have the right context and we should have it right. PR: https://src.fedoraproject.org/rpms/mysql-selinux/pull-request/2

BZ#1817758 mariadb-10.5.7 is available

LGTM :)

BZ#1894080 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.3/mariadb: various flaws [fedora-all]
BZ#1894934 CVE-2020-15180 mariadb:10.3/mariadb: Insufficient SST method name check leading to code injection in mysql-wsrep [fedora-all]

LGTM :)

BZ#1894080 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.3/mariadb: various flaws [fedora-all]
BZ#1894934 CVE-2020-15180 mariadb:10.3/mariadb: Insufficient SST method name check leading to code injection in mysql-wsrep [fedora-all]

LGTM :)

BZ#1894081 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.4/mariadb: various flaws [fedora-all]

LGTM :)

BZ#1894081 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.4/mariadb: various flaws [fedora-all]

LGTM :)

BZ#1894081 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.4/mariadb: various flaws [fedora-all]
karma

LGTM :)

karma

LGTM :)

karma

LGTM :)

Looks good to me :)

BZ#1830119 CVE-2020-2752 CVE-2020-2760 CVE-2020-2812 CVE-2020-2814 mariadb:10.3/mariadb: various flaws [fedora-all]
BZ#1843796 CVE-2020-13249 mariadb:10.3/mariadb: mariadb-connector-c: Improper validation of content in a OK packet received from server [fedora-all]
BZ#1846527 CVE-2020-2780 mariadb:10.3/mariadb: mysql: Server: DML unspecified vulnerability (CPU Apr 2020) [fedora-all]
BZ#1894078 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb: various flaws [fedora-31]
BZ#1894663 mariadb-connector-c-3.1.11 is available

Looks good to me :)

BZ#1894080 CVE-2020-14765 CVE-2020-14776 CVE-2020-14789 CVE-2020-14812 mariadb:10.3/mariadb: various flaws [fedora-all]
BZ#1894934 CVE-2020-15180 mariadb:10.3/mariadb: Insufficient SST method name check leading to code injection in mysql-wsrep [fedora-all]

Basic functionality works

Basic functionality works

BZ#1870938 F33FailsToInstall: mysql-connector-odbc
BZ#1874067 8.0.21-1.fc32 missing dependencies
BZ#1870938 F33FailsToInstall: mysql-connector-odbc
BZ#1874067 8.0.21-1.fc32 missing dependencies