Comments

192 Comments

regression from selinux-policy-3.13.1-183.fc24 is fixed +1

There is some issue with starting xfce-polkit or polkit in general. As a result of this I cannot use volume manager, virt-manager and others ...

I could not find any AVC. But there are many after disabling dontaudit.

karma

+1

BZ#1329368 libsoup is built without GSSAPI support
BZ#1320497 RFE: implement %epel macro

Works like a charm with enabled epel-testing in mock config.

BZ#1320497 RFE: implement %epel macro

Bug in docker-1.10.3-3.gitd93ee51.fc24 is fixed.

Basic functionality works.

sh# docker run -ti --rm fedora:23 bash docker: Error response from daemon: Cannot start container dbf4102bc789e402a6fa241738c12b38cdac7dc6bcc5ed460bc7a3ae27fdb524: [9] System error: exit status 1.

karma

+1

BZ#1308984 Add strict requires on crypto-policies
karma

Fix issue with krb51.14 which is already in stable

problem with abrt is solved +1

BZ#1276305 SELinux is preventing abrt-hook-ccpp from using the 'sigchld' accesses on a process.

It fixes problem with setroubleshoot

BZ#1271061 [abrt] setroubleshoot-server: g_callable_info_free_closure(): python3.4 killed by SIGSEGV
karma

Finally, I can use mock on fedora 23 :-)

BZ#1268883 Installation of chroot failed with package manager yum.

The conflict between new libldb and sssd-common is fixed in sssd-1.13.0-3.1.fc22. You can test with yum-deprecated --enablerepo=updates* update libldb sssd-common.

You can also provide karma to sssd https://bodhi.fedoraproject.org/updates/FEDORA-2015-15114

karma

I have the same problem as dhgutteridge. I do not see a reason why new version of geany should pull so many unrelated devel packages. It looks like a packaging bug.

One more time an just error: Error: Transaction check error: file /usr/lib64/wireshark/plugins/1.12.6 from install of wireshark-1.12.6-3.fc22.x86_64 conflicts with file from package wireshark-1.12.6-1.fc22.x86_64

karma

Update failed: sh# dnf update Last metadata expiration check performed 1:07:25 ago on Wed Jul 1 10:44:50 2015. Dependencies resolved. ================================================================================ Package Arch Version Repository Size ================================================================================ Upgrading: wireshark x86_64 1.12.6-3.fc22 updates-testing 14 M wireshark-gnome x86_64 1.12.6-3.fc22 updates-testing 1.0 M Transaction Summary ================================================================================ Upgrade 2 Packages Total download size: 15 M Is this ok [y/N]: y Downloading Packages: (1/2): wireshark-gnome-1.12.6-3.fc22.x86_64.rpm 54 kB/s | 1.0 MB 00:18 (2/2): wireshark-1.12.6-3.fc22.x86_64.rpm 341 kB/s | 14 MB 00:41


Total 260 kB/s | 15 MB 00:58 Running transaction check Transaction check succeeded. Running transaction test Error: Transaction check error: file /usr/lib64/wireshark/plugins/1.12.6 from install of wireshark-1.12.6-3.fc22.x86_64 conflicts with file from package wireshark-1.12.6-1.fc22.x86_64 Error Summary -------------

karma

ipa-server can be instaled with this version +1

karma

+1