Comments

61 Comments

this update is stuck as the build has never been signed... I'm going to unpush and re-push the update to get it moving down the pipe

unpushed and re-pushed to testing to fix update state

This update has been unpushed.

This also fixes #2013626

Unpushed because blender needs to be rebuilt against imath 3.1.2, but the build had failed.

It has to be determined if that is fixable before releasing the update into F35.

There are more packages with a newer nvr, I'll try to rebuild them in a side-tag and to manually tag what I can reuse in it.

Well, all the builds are now tagged as f35-candidate, so a new normal update (no side-tag) could be created. But at least gstreamer1-plugins-bad-free has a higher build already in f35, so it needs to be rebuilt in a side-tag (or with a buildroot override).

The tag f35-build-side-44917 has expired... a new rebuild of all packages under a new side-tag is required \o/

This update has been unpushed.

This update is stuck due to build tags inconsistencies, I will try to unpush and push again to solve the problem.

I've unpushed the update because it's breaking the compose. Reason: the side-tag was manually deleted by user before the update was pushed to stable. See discussion on -devel list.

I've unpushed the update because it's breaking the compose. Reason: the side-tag was manually deleted by user before the update was pushed to stable. See discussion on -devel list.

I've unpushed this update. I'll create a new update from f35-build-side-46123 with all the packages that need to be rebuilt with fpc.

This update has been unpushed.

I no more see the xdg-desktop-portal crash at login, so I assume it is safe to update

I get an xdg-desktop-portal-kde crash at each login (plasma-wayland)

This update has been unpushed.

A Bodhi misconfiguration was requiring mandatory 14 days of testing for this update. Meanwhile the side-tag has been deleted :-( You'll need to create a new side-tag, re-tag the builds in the new side-tag and create a new update out of that. Sorry for the trouble.

I'm going to unpush this update to prevent it from crashing the compose.

Thanks, it's working now!

BZ#1947885 /usr/share/gems/gems/i18n-1.8.7/lib/i18n.rb:195:in `translate': wrong number of arguments (given 2, expected 0..1) (ArgumentError)

I've unpushed (again) this update because it's causing a compose failure. Please do not try to push it again, as said by mohanboddu the build has been deleted in Koji.