Comments

11 Comments
karma

Upgraded my 8.6.11 single-host install, ran some test jobs, and tried both the Python 2 and 3 bindings to run some queries (locate the schedd via the collector, then query jobs and history via the schedd). Haven't run into problems.

BZ#1326332 condor: Provide a Python 3 subpackage
BZ#1709754 Unable to install condor package due to missing dependency libboost_python.so.1.66.0()(64bit)
BZ#1653257 Packaging error in python2_condor: libs installed in /

Tested on Scientific Linux 7; verified that the update is functional and fixes the bug at https://github.com/globus/globus-toolkit/pull/97.

Tested on Scientific Linux 6; verified that the update is functional and fixes the bug at https://github.com/globus/globus-toolkit/pull/97.

Ran the Open Science Grid test suite on it and nothing broke for us.

Ran the Open Science Grid test suite on it and nothing broke for us.

karma

Downloaded RPM from Koji, installed it, logged out and in, created a Terminal window and moved it successfully from one screen to the other.

BZ#1465122 [abrt] gnome-shell: update_move(): gnome-shell killed by signal 11
karma

Confirmed that it resolved the dependency issue on CentOS 7 and Scientific Linux 7.

BZ#1340704 koji sub-package koji-builder depends on python2-multilib
karma

Tried it on Scientific Linux 6 and was able to successfully install and run koji-builder.

BZ#1340704 koji sub-package koji-builder depends on python2-multilib

Tested on a Scientific Linux 6 box with a PBS jobmanager; works just fine.

karma

Verified that typo was fixed and that hiera continued to work.