Comments

18 Comments

I got this today when updating my F34 beta laptop: Error: Transaction test error: file /etc/virt-builder from install of guestfs-tools-1.45.2-4.fc34.x86_64 conflicts with file from package libguestfs-tools-c-1:1.44.0-9.fc34.x86_64

Seems the replacing is not sufficient? Installing dependencies: guestfs-tools x86_64 1.45.2-4.fc34 updates-testing 3.3 M replacing libguestfs-tools-c.x86_64 1:1.44.0-9.fc34

BZ#1726150 vdr segfaults then vdr-tvguide is installed

Ok so I tested an upgrade on a router here with /etc/shorewall/masq set and it did not break after the upgrade. I'd appreciate any feedback from others

Yeah I need to make sure upgrades don't break. I will probably just %ghost the old masq file

BZ#1366622 rubygem-thin package is missing runtime dependencies
karma

+1

BZ#1323828 python3 - vim - powerline issue?
karma

BZ is not fixed for me, but the rest of the update works okay

BZ#1323828 python3 - vim - powerline issue?

Works for me using gcalcli

BZ#1226667 Update python-rsa to version 3.1.4
karma

Works for me, thanks!

Tested with beets, OK

karma

3.3.0 key works now