Comments

68 Comments
karma

LGTM, thanks

LGTM, thanks.

BZ#1782946 Review Request: xml-maven-plugin - Maven XML Plugin

This update has been unpushed.

Yes, my archful Java builds can now build successfully once again, thanks for the quick reaction to this problem :-)

https://koji.fedoraproject.org/koji/taskinfo?taskID=37973540

BZ#1755309 java-1.8.0-openjdk-aarch32 is no longer installable

This package now causes conflicts!

Error: Transaction check error:
  file /usr/lib/jvm/jre-1.8.0-openjdk-1.8.0.222.b10-1.fc31.arm conflicts between attempted installs of java-1.8.0-openjdk-aarch32-headless-1:1.8.0.222.b10-1.fc31.armv7hl and java-1.8.0-openjdk-headless-1:1.8.0.222.b10-1.fc31.armv7hl

It was previously possible to install java-1.8.0-openjdk-aarch32-headless and java-1.8.0-openjdk-headless side-by-side

I relied on this to be able to build some Java packages on 32-bit arm in some reasonable amount of time.

Hmm, I take it back. It appeared on my local mirror now.

Well, now I have ;-)

@pingou -- Thanks for the info. This is the first time I've encountered such an automatically created update.

karma

This fixed my problem (disappearance of hawkey.Repo)

@mscheiff Then please file a bug against 'fedora-comps' which is where dnf groups are defined: https://pagure.io/fedora-comps/

needed by the eclipse-recommenders

But eclipse-recommenders is obsoleted by this Eclipse update so I don't think it's related at all.

Yes, please file bugs against the affected components -- it seems like Eclipse is no longer what is preventing you from upgrading.

@mscheiff Your command updates more than just Eclipse -- please file a separate bug against the "httpcomponents-client" and "maven-resolver" components.

karma

Allowed me to update to F29 due to change in required python ABI