Comments

29 Comments

I pinged m4rtink on Friday with no response yet. Will try again on Monday.

This update has been unpushed.

This update has been unpushed.

That is weird. As I stated above, the subpackage libreport-python3 hasn't existed since two years ago.

Your second sentence is demonstrably false, I have installed the update on my machine just fine few moments ago.

The way I see it, this is an issue of the initial-setup package, or its maintainer, who should push the updated version to the f30 repo.

Moreover, libreport changed the subpackage name from libreport-python3 to python3-libreport in 2.9.3, which was released two years ago.

I'm sorry, I'm not quite sure I understand the error. I can see that initial-setup 0.3.69 requires libreport-python3 which is no longer provided by libreport. This error was corrected in version 0.3.73, which is not available for Fedora 30, though. Is that correct?

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.