Comments

100 Comments
karma

Works on my system. I haven't seen any PackageKit segfaults, and I can use pkcon cli commands.

Test Case base update cli
karma

LGTM, older HP business class PC and Dell XPS 13 8390

LGTM

User Icon mhjacks commented & provided feedback on frr-7.2-1.fc31 a year ago
karma

Tested with OSPF

BZ#1761929 frr-7.2 is available
BZ#1788449 Please rebuild frr for libyang update to version 1.0
karma

Thinkpad X250 - no regressions noted

karma

LGTM

karma

LGTM

karma

Tested with pip install ---user on both python2 and python3....LGTM

karma

Looks good to me

This version seems not to play well with vim-syntastic due to this version not providing ansible-lint:

rpm -qp --provides python3-ansible-lint-3.4.23-6.fc29.noarch.rpm

python3-ansible-lint = 3.4.23-6.fc29 python3.7dist(ansible-lint) = 3.4.23 python3dist(ansible-lint) = 3.4.23

rpm -q --provides python3-ansible-lint

ansible-lint = 3.4.23-5.fc29 python3-ansible-lint = 3.4.23-5.fc29 python3.7dist(ansible-lint) = 3.4.23 python3dist(ansible-lint) = 3.4.23

karma

Yes! The koji build installed fine.

This version appears incompatible with the new xorg-x11-server-Xorg:

Last metadata expiration check: 0:16:22 ago on Wed 24 Oct 2018 07:23:16 AM CDT. Dependencies resolved.

Package Arch Version Repository Size

Upgrading: xorg-x11-server-Xorg x86_64 1.20.2-1.fc29 updates-testing 1.4 M Removing dependent packages: xorgxrdp x86_64 0.2.8-1.fc29 @updates-testing 177 k xrdp x86_64 1:0.9.8-1.fc29 @updates-testing 2.2 M xrdp-selinux x86_64 1:0.9.8-1.fc29 @updates-testing 8.5 k

Transaction Summary

Upgrade 1 Package Remove 3 Packages

Total download size: 1.4 M Is this ok [y/N]: Operation aborted. mjackson@srv-vdi-1:~ % rpm -q --requires xorgxrdp libc.so.6()(64bit) libc.so.6(GLIBC_2.14)(64bit) libc.so.6(GLIBC_2.15)(64bit) libc.so.6(GLIBC_2.2.5)(64bit) libc.so.6(GLIBC_2.3.4)(64bit) libc.so.6(GLIBC_2.4)(64bit) rpmlib(CompressedFileNames) <= 3.0.4-1 rpmlib(FileDigests) <= 4.6.0-1 rpmlib(PayloadFilesHavePrefix) <= 4.0-1 rpmlib(PayloadIsXz) <= 5.2-1 rtld(GNU_HASH) xorg-x11-server-Xorg(x86-64) = 1.20.1

karma

LGTM. Known hosts are caching again on fc27

karma

Works here. The earlier problem with systemd seems fixed.

karma

Fails to start properly here too. Downgrade fixed me too. I saw some sshd-related avc denials (I run enforcing) but setenforce 0 doesn't seem to make a difference.

That said, I can log in with ssh but any systemd operations on sshd.service are incredibly slow

Looks good to me on FC27.

BZ#1478721 nagios-plugins-load requires the uptime binary at runtime
BZ#1512380 nagios-plugins-load (2.2.1-2git.fc27.x86_64) fails with error message: CRITICAL - You need more args
karma

Works for me running OSPFD. I got the RPM script error on install but not re-install - I believe that is because the post-un was from an affected version.

BZ#1462426 Installing with dnf produces error /var/tmp/rpm-tmp.jMe0EE: line 44 [: too many arguments
BZ#1504420 quagga-1.2.2 is available