Comments

25 Comments
karma

python3-dnf-plugin-system-upgrade-4.0.5-1.fc30 breaks packagekit offline updates: https://bugzilla.redhat.com/show_bug.cgi?id=1746346

Theming works fine in Gajim, which uses cssutils.

BZ#1670431 please update python-cssutils to 1.0.2
karma

pahole works for me with no more "die__process_unit: DW_TAG_restrict_type (0x37) @ <0x...> not handled!" errors.

Does not crash on login anymore.

User Icon michich commented & provided feedback on xaos-3.6-6.fc27 2 years ago
karma

This package is installable and XaoS paints fractals as it should.

noda, I'm guessing the attempt by dnf to install icecream.i686 was caused by having icecream-devel-1.0.98-3.fc24 installed.

karma

After commit 5604780f5510 ("Add RPM macro") the RPM macro file is incorrectly shipped in place of ninja.vim, causing vim to report errors on start: Error detected while processing /usr/share/vim/vimfiles/ftdetect/ninja.vim: line 1: E492: Not an editor command: %__ninja %{_bindir}/ninja-build [...]

karma

After commit 5604780f5510 ("Add RPM macro") the RPM macro file is incorrectly shipped in place of ninja.vim, causing vim to report errors on start: Error detected while processing /usr/share/vim/vimfiles/ftdetect/ninja.vim: line 1: E492: Not an editor command: %__ninja %{_bindir}/ninja-build [...]

It seems 1322031 is fixed. Not that I can reproduce the crash, but running gcompris under Valgrind previously showed invalid free() during the falling letters activity and now it's clean.

BZ#1322031 [abrt] gcompris: is_letter_equal(): gcompris killed by SIGABRT

gajim-0.16.4-2.fc23 should fix the gst importing error.

karma

Bug 1228800 appears fixed.

No dependency problems now. Tracer works too.

works here (reg. domain CZ)

The python-* renaming seems to be missing some Obsoletes or something: # dnf update [...] Installing: python-dnf-plugins-extras-common noarch 0.0.5-3.fc22 updates-testing 23 k python-dnf-plugins-extras-snapper noarch 0.0.5-3.fc22 updates-testing 15 k replacing dnf-plugins-extras-snapper.noarch 0.0.4-1.fc22 [...] Error: Transaction check error: file /usr/lib/python2.7/site-packages/dnfpluginsextras/init.pyc from install of python-dnf-plugins-extras-common-0.0.5-3.fc22.noarch conflicts with file from package dnf-plugins-extras-common-0.0.4-1.fc22.noarch [...]

karma

incorrect comment char in /etc/vimrc. (# instead of ").

karma

systemd-216-11.fc21 fixed the regressions known to me and it works well here.

greg18, can you provide more information about the mode of the failure and details of your system's setup? Preferably in Bugzilla. Thanks!

karma

Breaks starting of dev-mqueue.mount and iptables.service with SELinux enforcing. The upstream fix to backport is "shared: create files even if the SELinux policy has no context for them".

sudo stopped working for me after this update. It just silently exits with 1. I've been using "audit=0" on the kernel command line. When I remove that, sudo works again.