Comments

93 Comments

The plasma-disks package to manage S.M.A.R.T. functions is not available

source: https://invent.kde.org/plasma/plasma-disks/

Attention for nvidia card users:

https://forums.developer.nvidia.com/t/nvidia-driver-not-yet-supported-for-linux-kernel-5-9/157260

nvidia drivers - including 455.38 - are currently incompatible with the 5.9.x kernel

Thank You. I will try this update as soon as it is available.

For me, X and wayland works without problems on my optimus system (nvidia + intel)

Small bug, - sddm that does not reappear when I log out of my session but the problem was already existing under F31, F32 - And kio-gdrive which does not work 100%. We can now create the google account but the link to gdrive in dolphin does not work.

error message: Impossible de créer le module d'entrée / sortie. klauncher a indiqué : Erreur lors du chargement de « /usr/lib64/qt5/plugins/kf5/kio/gdrive.so ».

And for F33 ? Is it planified ?

--> kde frameworks 5.75.0 : FEDORA-2020-4057c26351 --> kio-gdrive 20.08.3 1fc33

BZ#1895195 kio-gdrive-20.08.3 is available

Hello,

I was able to log into my account via the "Korganizer" app. My calendars display well in the app as well as at the clock and date level.

But I can’t log into my associated gdrive account "Unable to create I/O module. klauncher said: Error loading "/usr/lib64/qt5/plugins/kf5/kio/gdrive.so"." What causes kdeinit5 to crash

BZ#1895195 kio-gdrive-20.08.3 is available
BZ#1895206 elisa-player-20.08.3 is available

Hello,

Ok for elisa-player NOK for gdrive. I did the update. After clicking on "add a google account", the configuration does not launch.

BZ#1895195 kio-gdrive-20.08.3 is available
BZ#1895206 elisa-player-20.08.3 is available
karma

works

works

hello,

I do not know if it is related to this kernel but I lost the HDMI support for the multiple screens. Same problem with 5.8.13.

Graphics:
Device-1: Intel HD Graphics 630 driver: i915 v: kernel Device-2: NVIDIA GP107M [GeForce GTX 1050 Ti Mobile] driver: nvidia v: 455.28 Display: x11 server: Fedora Project X.org 1.20.8 driver: modesetting,nvidia unloaded: fbdev,nouveau,vesa resolution: 1920x1080~60Hz OpenGL: renderer: Mesa Intel HD Graphics 630 (KBL GT2) v: 4.6 Mesa 20.2.0

works for me Device-1: Intel Dual Band Wireless-AC 3168NGW [Stone Peak] driver: iwlwifi Device-2: Qualcomm Atheros Killer E2500 Gigabit Ethernet

karma

Works

works

Système: Fedora 31 (x86_64) ~ workstation (KDE) Processeur: Intel I5-7300HQ (4) @ 3.500GHz, RAM: 8 GB, SSD: 256 GB (samsung), HDD: 1 TB (hitachi), Graphique: Optimus ~ HD Graphics 630 (Intel ) + 1050 TI - GP107M ( Nvidia ), Son: HD HD Audio (Intel), Réseau: RJ45 (Qualcomm), Wifi (Intel), usb: V3, V2 (Intel)

No issues except

uvcvideo: Found UVC 1.00 device BisonCam, NB Pro (5986:0683) [ 14.930792] uvcvideo 1-11:1.0: Entity type for entity Realtek Extended Controls Unit was not initialized! [ 14.930793] uvcvideo 1-11:1.0: Entity type for entity Extension 4 was not initialized! [ 14.930794] uvcvideo 1-11:1.0: Entity type for entity Processing 2 was not initialized! [ 14.930794] uvcvideo 1-11:1.0: Entity type for entity Camera 1 was not initialized!

but the webcam works perfectly

karma

It is OK

karma

Since the update, I no longer have - for the moment - an interface problem that no longer responds. A simple CTRL-F2, CTRL-F1 was enough to fix the problem.

No regression. It is OK

Nvidia 440.82 + kernel 5.5.16 , no error drm during boot

karma

No errors