Comments

215 Comments

@itrymybest80, that is an interesting use-case that may not be widely known. I would suggest you raise this on the Wine forum - https://forum.winehq.org/ - or if it is reproducible create an upstream wine-staging bug. https://bugs.winehq.org/enter_bug.cgi?product=Wine-staging

karma

There is no upgrade path for radicale 2 to 3. This breaks F32 to F33 upgrades as there is no radicale 2 in F33.

BZ#1895614 SELinux restorecon in %post fails
karma

There's a dep problem introduced in this update. Problem: cannot install the best candidate for the job - nothing provides pkgconfig(libudfread) >= 1.1.0 needed by libbluray-devel-1.2.1-1.fc33.x86_64

Works fine. Thanks.

BZ#1889199 RFE: Update to 20200907
karma

Starcraft 2 still works.

Thanks for quickly fixing this.

BZ#1885139 nothing provides python3.6dist(pyasn1) >= 0.4.6 needed by python3-ldap3-2.8.1-1.el8.noarch

Perhaps I misread the comment and the linked commit is not to the fix. Sorry.

The flash plugin is still broken in this release. Upstream says they backported it to v80... I guess it was too late for 80.0.1?

https://bugzilla.mozilla.org/show_bug.cgi?id=1661715

FYI - The Flash plugin is broken in v80. Upstream has fixed it.

https://bugzilla.mozilla.org/show_bug.cgi?id=1661715

I can't update wine beyond 5.10 yet. 5.11 requires an updated wine-mono and that update packages a binary form of MinGW clang as a compiler instead of using traditional MinGW gcc.

@atim this update includes the patch from the bug you linked.

Yes, they have been fixed for some time. I added them here so they will get closed. Sorry for the misdirection.

karma

You want 15 +1s? Really? OK... and the custom update name? :(

Yes it is. Please do not leave bogus karma.

Check the build logs for the task. https://koji.fedoraproject.org/koji/buildinfo?buildID=1428809

checking for raqm... yes RAQM --with-raqm=yes yes LIBS = -llcms2 -lfreetype -lraqm -lfreetype -lfftw3 -lxml2 -lfontconfig -lfreetype -lXext -lSM -lICE -lX11 -lXt -llzma -lbz2 -lz -lltdl -lm DELEGATES = bzlib mpeg fftw fontconfig freetype gslib jbig jng jpeg lcms lzma openexr openjp2 pango png raqm raw rsvg tiff webp wmf x xml zlib Requires: ... libraqm.so.0()(64bit) ...

CPU: i7-4558U (Haswell)

This kernel is supposed to have a patch for CVE-2019-14615 and Haswell GPUs are supposed to see a 50% performance reduction. I am not seeing any reduction. Does this kernel have the patch?

Intel Wireless 7260 works, SELinux policy issue (bug # 1782092) present.

karma

No regressions seen.

BZ#1785814 svt-av1-0.8.0 is available

GeoIP databases are now loaded. Thanks.

BZ#1768258 GeoIP2 feature is looking in wrong path
karma

Looks good.

BZ#1772285 ansible-2.9.1 is available

Release engineering had dropped that package. I have pushed an update to bring it back. Please check all updates before commenting.

FEDORA-2019-9f42e42855