Comments

185 Comments

@ aarapov Can we push this update to stable?

This update has been unpushed.

karma

works fine

works fine

works fine

Test Case microcode update

works fine

works fine

works fine

works fine

karma

works fine

BZ#1713925 dnf upgrade fails: nothing provides zabbix = 4.0.7-2.fc30
karma

works fine

karma

works fine

works fine

karma

works fine

works fine

karma

works fine

karma

works fine

karma

works fine

BZ#1668125 httpd-2.4.38 is available

Please revert your negative karma. It's not a bug. It’s intended to run cacti poller as apache user and we have changed all permissions to apache:apache. Maybe, you have to update your settings in /etc/cron.d/cacti to run the cacti poller as apache user.

I have tested this change in different environments and it works as expected.