Comments

185 Comments

This update has been unpushed.

This update has been unpushed.

karma

works fine on multiple servers

works fine

BZ#1514451 clamav-milter doesn't start
karma

works fine

BZ#1508217 mimedefang-2.83 is available

This update has been unpushed.

This update has been unpushed.

Please push it to stable

@jhorne

After talking to the PHP maintainer for Fedora we have changed the cacti PHP requirements. cacti-1.1.6-2.el7 is a new package which should fix all dependency issues since the package depends now on php-pdo_mysql and not on a specific php package.

It would be great if you can test the new package and give us positive karma.

@jhorne Yes, it's intended to use php-mysqlnd since php-mysqlnd is also a part of RHEL 7 and this should not result in a dependency conflict. For me it's no problem to install/update to the latest 1.1.6 version... Just remove php-mysql and you're fine. php-mysqlnd replaces php-mysql. But it seems that the RHEL 7 php package is broken. If you try to install only "yum install php-mysqlnd" you'll get the same dependency conflict if php-mysql was installed before. But normally php-mysqlnd should replace php-mysql and this should not result in a dependency conflict.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

karma

works fine

BZ#1434916 httpd.service: Failed with result timeout

@premeau Thanks for testing it. I think #1123884 should be fixed. The error was probably caused by the old (cacti-0.8.8b-7.el7) package.

karma

works fine

BZ#1314115 clamav-0.99.1 is available
BZ#1321778 clamav 0.99.1 was released several weeks ago but it has not been built in Fedora and EPEL
karma

works fine

BZ#1314115 clamav-0.99.1 is available
karma

works fine