Comments

61 Comments
karma

this should not be part of F31

Yeah, the script to update default.cfg is broken until CentOS 8 will be released. But the transaction completes anyway. I am going to override this and push it to stable despite this warning.

@atim did you get entitlements using subscription-manager first?

@lslebod it seems you are missing python3 package, which is in the base system. Are you sure you have your system subscribed?

LGTM

BZ#1620370 new version python-wtforms 2.2.1

This update has been unpushed.

As F27 has been eoled. I am going to unpush this one.

@pbrobinson python2-abrt python2-abrt-addon are now weak deps (Recommends) That is because F28 still contains python2 so those packages are useful. You can either set weak_deps to 0 to do: dnf install abrt -x python2-abrt -x python2-abrt-addon and you will have only python3 installation.

??? I completly do not get what you are trying to say? Sorry. Can you comment rathe on the BZ?

karma

works for me

Maybe you can add a Requires on dnf-utils ?

I added it as weak deps. It will be in next release.

User Icon msuchy commented & provided feedback on mock-1.4.2-1.el7 4 years ago

@anonymous can you update BZ or issue about it. There is condition in code which should not use -a on RHEL/CentOS, so I'm really courious how you get this error. But this is not best place for such discussion.

@mzink yes, this is desired state. You may want to merge your .rpmnew files with rpmconf -o mock

This version of mock attempts to enforce the presence of dnf dnf-plugins-core distribution-gpg-keys in the chroot

No sir, those packages are present only in bootstrap chroot. Not in final chroot. Please read the release notes.

karma

works for me

Submitted to stable on behalf of mhabrnal who is no holidays for one month.

karma

works for me