Comments

61 Comments
User Icon msuchy commented & provided feedback on mock-1.3.3-1.el6 4 years ago

python-distro went into stable yesterday, so pushing mock today.

@rathan it was because of python-distro (which we need because python obsoleted platform.distro()), which requires lsb_release because of https://github.com/nir0s/distro/pull/144 This is fixed in latest version. I just create update for python-distro, which changed this deps to soft dep.

works for me

BZ#1353151 [PATCH] Update to 2.8.0; Modernize spec
karma

works for me

You need to update python-copr too FEDORA-2016-769b258a92

Clime unfortunatelly put it in separate errata and not together in one.

This update has been unpushed.

karma

works for me.

copr-backend and copr-frontend are not supposed to live on the same server. Note - it will be possible from next release as we just received patch which allows it.

karma

works for me

karma

works for me

karma

Works like a charm.

karma

works for me

BZ#1315864 "userdel --force" does not delete user if he is logged in

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

karma

Devan can you push it to stable please? Nevertheless +1 from me.

It introduce binary incompatibility with radeon driver. ABI version 8 vs 9

karma

another issue with mock, please rebase to 0.5.3