Comments

61 Comments

+1

+1

That is unfortunately feature, which result from progress in Fedora and absence of DNF in RHEL.

karma

it fix the mentioned BZ

works like a charm

This update has been unpushed

rubygem-foreman_api has broken dependencies in the epel-6 tree: On x86_64: rubygem-foreman_api-0.1.3-1.el6.noarch requires rubygem(oauth) On i386: rubygem-foreman_api-0.1.3-1.el6.noarch requires rubygem(oauth) On ppc64: rubygem-foreman_api-0.1.3-1.el6.noarch requires rubygem(oauth) Please resolve this as soon as possible.

karma

rubygem-ffi-1.0.9-7.el6.x86_64 requires ruby(abi) = 0:1.9.1 epel use ruby(abi) = 1.8

works for me

karma

previously in EPEL 5 was cobbler-2.0.11-2.el5.noarch which require mod_python Cobbler 2.2 requires mod_wsgi. Migration from mod_python to mod_wsgi is non- trivial. So I'm against new cobbler in epel5 repository.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable.

This update has been submitted for stable