Comments

14 Comments

We plan to release 3.7.1-2 soon, with incompatible API change, so this version should not be released.

This update has been unpushed.

We plan to release 3.7.1-2 soon, with incompatible API change, so this version should not be released.

This update has been unpushed.

We plan to release 3.7.1-2 soon, with incompatible API change, so this version should not be released.

This update has been unpushed.

BZ#1593853 Sanlock fail to create lockfile on Fedora 28

The url will be addressed in the next release, see https://gerrit.ovirt.org/57161/

The url will be addressed in the next release, see https://gerrit.ovirt.org/57161/

The url will be addressed in the next release, see https://gerrit.ovirt.org/57161/

The url will be addressed in the next release, see https://gerrit.ovirt.org/57161/

karma

I tested this with https://gerrit.ovirt.org/40185, performing blockCopy from block to block, file to file, block to file, and file to block using enforcing mode.

Tested with vdsm ovirt-3.4

Breaks with ovirt-3.4 - the import check is not backward compatible.