Comments

295 Comments

rdieter: with plasma-workspace-5.21.1-3.fc34 I see two ssh-agent, one started from startplasma-x11, second from ssh-agent.service

fixes bug 1929697

Displaing of emails headers broken In KMail.

With Breeze GTK theme no close/maximize buttons on firefox window if tabs placed in window title (in 5.19 buttons was there). But window can be closed after clicking on place where close button should be. With Default GTK theme all buttons are shown.

Plugin version XrdHttpProtocolTest v5.0.3 is incompatible with domexrdhttp v5.0.2 (must be >= 4.8.x) in exthandlerlib /usr/lib64/libdome-5.so

cannot install the best update candidate for package python3-GitPython-3.0.2-2.fc32.noarch

  • nothing provides (python3.8dist(gitdb) >= 4.0.1 with python3.8dist(gitdb) < 5) needed by python3-GitPython-3.1.11-1.fc32.noarch

  • nothing provides python3-gitdb >= 4.0.0 needed by python3-GitPython-3.1.11-1.fc32.noarch

cmsd startup failed:

++++++ Configuring standalone mode . . .

------ Storage system initialization failed.

------ dpmfedredir_cms@example.com phase 2 server initialization failed.

201020 20:10:36 3015 XrdProtocol: Protocol cms could not be loaded

------ cmsd dpmfedredir_cms@example.com:-1 initialization failed.

karma

jbig2dec-devel in runtime dependency of ghostscript

problem with installed package libslirp-4.2.0-2.fc32.x86_64 - cannot install the best update candidate for package libslirp-4.2.0-2.fc32.x86_64 - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0()(64bit), but none of the providers can be installed - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.0)(64bit), but none of the providers can be installed - package libslirp-4.2.2-2.fc32.x86_64 requires libslirp.so.0(SLIRP_4.1)(64bit), but none of the providers can be installed - cannot install both libslirp-4.2.2-2.fc32.x86_64 and libslirp-4.2.0-2.fc32.x86_64 - cannot install both libslirp-4.2.0-2.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64 - cannot install both libslirp-4.2.0-1.fc32.x86_64 and libslirp-4.2.2-2.fc32.x86_64

After this update only f32.png located in /usr/share/wallpapers/F32/contents/images/, when running /usr/libexec/kscreenlocker_greet no background shown, and error file:///usr/share/plasma/wallpapers/org.kde.image/contents/ui/main.qml:114:9: QML Image: Cannot open: file:///usr/share/wallpapers/F32/contents/images/

After downgrading there are a lot symlinks in /usr/share/wallpapers/F32/contents/images/

no 4.2.21 update for F32?

karma

Fixes bug 1807183

gns3-gui installs two desktop files gns3.desktop and gns3-gui.desktop

Temp files in /tmp, before update was in /var/tmp. After downgrading no menu at top and hotkeys at bottom.

When starting /usr/bin/gns3server

AttributeError: module 'aiohttp' has no attribute 'Timeout'