Comments

416 Comments
karma

LGTM. Thanks!

Because the update providing it was never pushed to stable. But now it can't because newer versions of shutter than the one in that update have been submitted. I new update it going to need to be submitted at this point.

Seems to be fine.

karma
 Problem: cannot install the best update candidate for package shutter-0.94.3-5.fc33.noarch
  - nothing provides perl(Gtk3::ImageView::Tool::Selector) needed by shutter-0.99-2.fc33.noarch
  - nothing provides perl(Gtk3::ImageView) >= 9 needed by shutter-0.99-2.fc33.noarch

Thanks!

BZ#1961432 Please build python-pymssql for EPEL8
BZ#1985740 python-pymssql-2.2.2 is available

Fixes KDE plasma session startup

Thanks!

BZ#1972441 Please build perl-Math-Random-Secure for EPEL8
BZ#1972897 Please build perl-Crypt-Random-Source for EPEL8

Thanks!

BZ#1972442 Please build perl-Math-Round for EPEL8

Thanks

BZ#1963221 Please build perl-File-Share for EPEL8
User Icon orion commented & provided feedback on kpcli-3.6-2.el7 7 months ago
karma

Missing dependency:

Error: Package: kpcli-3.6-2.el7.noarch (epel-testing)
           Requires: perl(Crypt::PWSafe3)

LGTM

BZ#1754177 python-contextlib2-0.6.0.post1 is available
BZ#1815843 python-contextlib2: please, provide epel8 update
karma
# dnf install python3-schema
Last metadata expiration check: 1 day, 13:59:14 ago on Fri 19 Feb 2021 08:09:15 AM MST.
Error: 
 Problem: conflicting requests
  - nothing provides python3.6dist(contextlib2) >= 0.5.5 needed by python3-schema-0.7.3-1.el8.noarch
User Icon orion commented & provided feedback on grass-7.8.4-1.fc33 a year ago
karma
In file included from /builddir/build/BUILD/qgis-3.12.3/src/providers/grass/qgis.g.info.c:32:
/usr/lib64/grass78/include/grass/gis.h:28:10: fatal error: grass/config.h: No such file or directory
   28 | #include <grass/config.h>
      |          ^~~~~~~~~~~~~~~~
karma

WFM - Thanks!

BZ#1772998 Request to package filezilla
User Icon orion commented & provided feedback on koji-1.22.0-2.el8 a year ago
karma

Installs and seems to work. Thanks.

BZ#1861293 koji-1.22.0 is available
User Icon orion commented & provided feedback on koji-1.22.0-2.el8 a year ago
karma
  • nothing provides python-libcomps needed by koji-1.22.0-1.el8.noarch
karma

WFM

BZ#1859119 yubico-piv-tool-2.1.1 is available
karma

Basic operations seem to work fine.

BZ#1855024 yubico-piv-tool-2.1.0 is available

File "/usr/lib/python2.7/site-packages/epdb/init.py", line 30, in <module> from future import standard_library No module named future

looks like a missing requires. After installing python2-future it works