Comments

1 Comments
karma

mock -r fedora-rawhide-x86_64 --clean mock -r fedora-rawhide-x86_64 --install gdb probably same issue what reported churchyard for fedora 30 update

Running transaction
  Preparing        :                                                                                                       1/1 
  Installing       : sqlite-libs-3.29.0-2.fc31.x86_64                                                                     1/14 
  Installing       : python-setuptools-wheel-41.0.1-4.fc31.noarch                                                         2/14 
  Installing       : python-pip-wheel-19.1.1-4.fc31.noarch                                                                3/14 
  Installing       : libipt-2.0-3.fc31.x86_64                                                                             4/14 
  Installing       : libicu-63.2-3.fc31.x86_64                                                                            5/14 
  Installing       : boost-regex-1.69.0-9.fc31.x86_64                                                                     6/14 
  Installing       : glib2-2.61.1-3.fc31.x86_64                                                                           7/14 
  Installing       : libbabeltrace-1.5.7-2.fc31.x86_64                                                                    8/14 
  Installing       : gdbm-libs-1:1.18-5.fc31.x86_64                                                                       9/14 
  Installing       : python3-libs-3.7.4-4.fc31.x86_64                                                                    10/14 
  Installing       : ctags-5.8-26.fc31.x86_64                                                                            11/14 
  Installing       : source-highlight-3.1.8-25.fc31.x86_64                                                               12/14 
  Installing       : gdb-headless-8.3.50.20190802-21.fc31.x86_64                                                         13/14 
  Running scriptlet: gdb-8.3.50.20190802-21.fc31.x86_64                                                                  14/14 
error: failed to exec scriptlet interpreter /bin/sh: Permission denied
error: %prein(gdb-8.3.50.20190802-21.fc31.x86_64) scriptlet failed, exit status 127

Error in PREIN scriptlet in rpm package gdb error: gdb-8.3.50.20190802-21.fc31.x86_64: install failed error: failed to exec scriptlet interpreter /bin/sh: Permission denied warning: %triggerin(glibc-common-2.30-1.fc31.x86_64) scriptlet failed, exit status 127

Error in <unknown> scriptlet in rpm package gdb error: failed to exec scriptlet interpreter /bin/sh: Permission denied warning: %triggerin(info-6.6-2.fc31.x86_64) scriptlet failed, exit status 127

Error in <unknown> scriptlet in rpm package gdb Running scriptlet: glib2-2.61.1-3.fc31.x86_64 14/14 error: failed to exec scriptlet interpreter /bin/sh: Permission denied warning: %triggerin(glib2-2.61.1-3.fc31.x86_64) scriptlet failed, exit status 127

Error in <unknown> scriptlet in rpm package glib2 Verifying : boost-regex-1.69.0-9.fc31.x86_64 1/14 Verifying : ctags-5.8-26.fc31.x86_64 2/14 Verifying : gdb-8.3.50.20190802-21.fc31.x86_64 3/14 Verifying : gdb-headless-8.3.50.20190802-21.fc31.x86_64 4/14 Verifying : gdbm-libs-1:1.18-5.fc31.x86_64 5/14 Verifying : glib2-2.61.1-3.fc31.x86_64 6/14 Verifying : libbabeltrace-1.5.7-2.fc31.x86_64 7/14 Verifying : libicu-63.2-3.fc31.x86_64 8/14 Verifying : libipt-2.0-3.fc31.x86_64 9/14 Verifying : python-pip-wheel-19.1.1-4.fc31.noarch 10/14 Verifying : python-setuptools-wheel-41.0.1-4.fc31.noarch 11/14 Verifying : python3-libs-3.7.4-4.fc31.x86_64 12/14 Verifying : source-highlight-3.1.8-25.fc31.x86_64 13/14 Verifying : sqlite-libs-3.29.0-2.fc31.x86_64 14/14

Installed: boost-regex-1.69.0-9.fc31.x86_64 ctags-5.8-26.fc31.x86_64 gdb-headless-8.3.50.20190802-21.fc31.x86_64 gdbm-libs-1:1.18-5.fc31.x86_64 glib2-2.61.1-3.fc31.x86_64 libbabeltrace-1.5.7-2.fc31.x86_64
libicu-63.2-3.fc31.x86_64 libipt-2.0-3.fc31.x86_64 python-pip-wheel-19.1.1-4.fc31.noarch
python-setuptools-wheel-41.0.1-4.fc31.noarch python3-libs-3.7.4-4.fc31.x86_64 source-highlight-3.1.8-25.fc31.x86_64
sqlite-libs-3.29.0-2.fc31.x86_64

Failed: gdb-8.3.50.20190802-21.fc31.x86_64

Error: Transaction failed ERROR: Command failed: # /usr/bin/dnf --installroot /var/lib/mock/fedora-rawhide-x86_64/root/ --releasever 31 --setopt=deltarpm=False --allowerasing --disableplugin=local --disableplugin=spacewalk install gdb