Comments

108 Comments
karma

vim-enhanced does not need libX11 anymore.

karma

The file has gone.

karma

satyr-0.30-1.fc30.x86_64 removed libsatyr.so.3()(64bit) required for python3-libreport-2.11.3-1.fc30.x86_64. That means satyr-0.30-1.fc30.x86_64 breaks ABI and cannot be pushed into stable Fedoras.

karma

This update breaks dependencies. It removes libcmark.so.0.28.3()(64bit) dependency symbol. Please do not push into stable Fedoras.

xc:black works again.

karma

It works for me.

You cannot remove a package from a released Fedora. Not only it breaks policy, it also breaks my system. standard-test-roles-4.4-1.module_f30+6796+75076fb1.noarch requires ansible-python3.

ansible-2.8.6-1.fc30.noarch removed ansible-python3 provide. This is an incompatible change comparing to to ansible-2.8.5-1.fc30.noarch.

This module build does not contain any RPM artifacts.

This module build does not contain any RPM artifacts.

This module build does not contain any RPM artifacts.

karma

Works for me.

User Icon ppisar commented & provided feedback on proj-6.2.0-1.fc31 a year ago

This breaks 23 packages https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/XBTDKLBFTO4ZEF4WRARIG3SMF36BPDR3/#XBTDKLBFTO4ZEF4WRARIG3SMF36BPDR3. It also changed API, thus a straightforward rebuild is not possible.

I recommend retracting this change from Fedora 31 until all the broken packages are ready for the change in Fedora 32. Then, if we manage it sooner that F31 release, we can attach the rebuilds to this erratum. Honestly I don't believe this manageable and this change should be implemented in F32 only.

karma

I confirm the update works with python2-libmodulemd1-1.8.15-3.fc29.1. I recommend merging the two updates into one.

I confirm python2-rpkg can be upgraded successfully now.

karma

python2-rpkg-1.58-8.fc29 cannot be installed because it requires python2-libmodulemd1 that was removed from libmodule1-1.8.15-3. Please rebuild it against python3-libmodulemd1.

Bug 1730552 seems to be fixed for me.