Comments

18 Comments

@mattia Although unrelated to the update, I've added patch for vagrant-libvirt with upsteam fix.

Thanks for testing!

Rawhide test log: https://git.io/JsRQO

BZ#1947885 /usr/share/gems/gems/i18n-1.8.7/lib/i18n.rb:195:in `translate': wrong number of arguments (given 2, expected 0..1) (ArgumentError)
User Icon pvalena commented & provided feedback on fmf-0.10-1.el7 2 years ago
karma

LGTM.

User Icon pvalena commented & provided feedback on fmf-0.10-1.fc29 2 years ago
karma

LGTM.

User Icon pvalena commented & provided feedback on fmf-0.10-1.el8 2 years ago
karma

LGTM.

User Icon pvalena commented & provided feedback on fmf-0.10-1.fc30 2 years ago
karma

LGTM.

User Icon pvalena commented & provided feedback on fmf-0.10-1.fc31 2 years ago
karma

LGTM.

Tested on Rawhide / F31, so in theory it should work.

sure thing

Thanks for comments!

Thanks! pushing...

(mis-paste^) Actually a Rebase to 5.1.4.

vagrant up|halt|ssh commands work as expected

karma

Installed and worked as expected. No issue with plugins.

+1 working

BZ#1299829 vagrant-libvirt-0.0.32 is available need update for f22/f23