Comments

61 Comments

Ah yes, will add. thanks for feedback!

This update has been unpushed.

I'll see what depends on it and see if we can do a group update on those packages. It is a bit unfotunate. They broke one minor API issue. The bump for 2 to 8 is odd, but there arent any versions in between those.

I cannot put a newer version in epel7, and rhel7.5 ships with 1.6.6 so that one is okay. Maybe you are still on centos 7.4? :)

ohh, that looks like a really old unbound-libs? Like < 1.5.0 ?

yes, the default changed from using db files in /var/lib/nsd to keeping things in RAM only. If you really prefer disk files, you can change nsd.conf and comment out: database: ""

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

Please either here or in the rhbz tell me what the lines around the syntax error are. I cannot reproduce your error

I noticed, will push idna-2.4 that reverts that change

karma

this update does NOT acstually fix the copy&paste problem

BZ#1401410 f24->f25 vim: copy paste no longer works

xl2tpd cannot fix that. It is a kernel or dnf or yum bug. I just dont know who really needs that bug to be assigned to.

if the bug is updated to use the proper fedora package request, I will commit to reviewing the package for inclusion

if the package requires a forced install to overcome a missing dependency, the package does deserve -1 and should be unpushed and fixed.

this is causing conflicts with perl-Net-DNS-SEC-0.x

investigating

this is causing conflicts with perl-Net-DNS-SEC-0.x

investigating

works for my usage in hash-slinger

BZ#1305346 python-gnupg 0.3.8 has been released
BZ#1332704 python2-gnupg does not seem to provide python-gnupg

This update has been unpushed.

This update has been unpushed