Comments

65 Comments

this is causing conflicts with perl-Net-DNS-SEC-0.x

investigating

works for my usage in hash-slinger

BZ#1305346 python-gnupg 0.3.8 has been released
BZ#1332704 python2-gnupg does not seem to provide python-gnupg

This update has been unpushed.

This update has been unpushed

karma

I think this solved it for me. I got the error when running "sudo virsh start vmname". I upgraded and started another vm and i saw no more warning

karma

There is no point shipping this as it is almost as broken as the previous build. We have 1.5.1rc1 that addresses everything, so either take those patches or just wait a day or so for 1.5.1 to be released.

This update has been unpushed

This update has been unpushed

This update has been unpushed

This update has been unpushed

thanks, will address those in an update

This update has been unpushed

This update has been unpushed

This update has been unpushed

knwon broken - recalled by upstream

This update has been unpushed

knwon broken - recalled by upstream

This update has been submitted for stable.