Comments

3 Comments

selinux-policy-devel-3.13.1-283.26.fc27.noarch reports:

/usr/share/selinux/devel/include/contrib/snappy.if: Syntax error on line 260 gen_require [type=GEN_REQ]
/usr/share/selinux/devel/include/contrib/snappy.if: Syntax error on line 263 ' [type=SQUOTE]
/usr/share/selinux/devel/include/contrib/snappy.if: Syntax error on line 273 ' [type=SQUOTE]

Update passes tests within local Puppet runs. New directory locations confirmed.

BZ#922786 New directory for openvpn variable data /var/lib/openvpn/ request
BZ#1444601 OpenVPN fails to launch due to missing /var/run directory

Working on CentOS 6 as planned.

BZ#1444535 Plugin symlinks missing in openvpn-2.4.1-3.el6