Comments

553 Comments

LGTM, no crash noticed

LGTM, no crash noticed

BZ#1830261 After upgrade to Fedora 32, CPU Frequency Monitor fails to run
karma

LGTM

@decathorpe Thanks for testing. Obviously a regression of #1770851.

@decathorpe Thanks for testing. Obviously a regression of #1770851.

@decathorpe Thanks for testing. Obviously a regression of #1770851.

LGTM

BZ#1815914 python-tabulate-0.8.7 is available

@tis Could you test again? Needed dependencies is added. Sorry for the long delay.

This update has been unpushed.

Please fix the errors reported by rpmlint, see output of taskotron.

Thanks for testing. I'll request to build the missing dependency.

Missed the override again. Therefore in trust with also el7 due to no issues noted with real builds in el8.

BZ#1733017 Support for python3

Err, confused with epel7. Build for epel8 is WIP, maybe consider to extend the expiration of your buildroot override.

Tried to build python-pvc in epel8: DEBUG util.py:593: No matching package to install: 'python36-humanize' --- Maybe extend the expiration of the buildroot override.

Please provide a buildroot override. Needed for python36-pvc.

karma

This update should also fix yearly backups. I've never tried but thanks. https://github.com/bit-team/backintime/issues/1023

Second, remote SSH got improved to not get blacklisted. Very nice feature! https://github.com/bit-team/backintime/issues/1030

karma

see above

BZ#1672014 Update to the latest Re2