Comments

254 Comments
karma

Works and fixes the panfrost page faults on Pinebook Pro.

BZ#1965784 [PineBook Pro] panfrost ff9a0000.gpu: Unhandled Page fault in AS0 at VA 0x0000000015600000

On PineBook Pro, this fixes #1958889 for me. No need for fbcon=map:1 workaround anymore.

karma

Works fine on an OpenStack VM, physical Intel-based machine and an Aarch64 machine (PineBook Pro).

karma

Not installable, has broken dependencies:

Error: 
 Problem 1: cannot install the best update candidate for package nss-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
 Problem 2: cannot install the best update candidate for package nss-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.i686
 Problem 3: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.x86_64
 Problem 4: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.i686
 Problem 5: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
 Problem 6: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.i686
 Problem 7: package nss-sysinit-3.63.0-1.fc33.x86_64 requires nss(x86-64) = 3.63.0-1.fc33, but none of the providers can be installed
  - cannot install the best update candidate for package nss-sysinit-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
karma

Sorry, I put the comment for the wrong update.

karma
Error: 
 Problem 1: cannot install the best update candidate for package nss-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
 Problem 2: cannot install the best update candidate for package nss-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.i686
 Problem 3: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.x86_64
 Problem 4: cannot install the best update candidate for package nss-softokn-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-softokn-3.63.0-1.fc33.i686
 Problem 5: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.x86_64
 Problem 6: cannot install the best update candidate for package nss-util-3.62.0-1.fc33.i686
  - nothing provides nspr >= 4.30.0 needed by nss-util-3.63.0-1.fc33.i686
 Problem 7: package nss-sysinit-3.63.0-1.fc33.x86_64 requires nss(x86-64) = 3.63.0-1.fc33, but none of the providers can be installed
  - cannot install the best update candidate for package nss-sysinit-3.62.0-1.fc33.x86_64
  - nothing provides nspr >= 4.30.0 needed by nss-3.63.0-1.fc33.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

It's installable now and seems to work, thanks. eyeD3 -L throws an exception that it didn't before, but I'll file a separate bug for that.

Can you unpush this while python-deprecation is not fixed yet? It's breaking updates from updates-testing.

Works for me (i5-3570K, Radeon HD 7950 GPU). The "dnf update errors" are actually a bug in kexec-tools, see #1911038.

Works fine on my desktop: Intel i5-3570K, Radeon HD 7950 GPU (via amdgpu) in UEFI mode with SecureBoot enabled. No regressions noticed. Suspend/resume works.

karma

Still crashing:

$ jmtpfs 
Device 0 (VID=04e8 and PID=6860) is a Samsung Galaxy models (MTP).
error returned by libusb_claim_interface() = -6LIBMTP PANIC: Unable to initialize device
terminate called after throwing an instance of 'MtpErrorCantOpenDevice'
  what():  Can't open device
Aborted (core dumped)
$ jmtpfs --version
jmtpfs version: 0.5
FUSE library version: 2.9.9
fusermount version: 2.9.9
using FUSE kernel interface version 7.19
BZ#1687358 jmtpfs is missing its man page
BZ#1871442 jmtpfs: crashes when started
BZ#1913015 jmtpfs-0.5 is available

Unfortunately, it's not installable:

# dnf --enablerepo=\*testing update python3-eyed3
Last metadata expiration check: 0:03:51 ago on Thu 31 Dec 2020 19:28:34 CET.
Error: 
 Problem: cannot install the best update candidate for package python3-eyed3-0.8-11.fc33.noarch
  - nothing provides (python3.9dist(deprecation) < 3 with python3.9dist(deprecation) >= 2.1) needed by python3-eyed3-0.9.6-1.fc33.noarch
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
karma

Same as @mtasaka:

Error: 
 Problem: package libabigail-fedora-1.7-2.fc33.x86_64 requires libabigail(x86-64) = 1.7-2.fc33, but none of the providers can be installed
  - cannot install both libabigail-1.8-1.fc33.x86_64 and libabigail-1.7-2.fc33.x86_64
  - cannot install both libabigail-1.7-2.fc33.x86_64 and libabigail-1.8-1.fc33.x86_64
  - cannot install the best update candidate for package libabigail-fedora-1.7-2.fc33.x86_64
  - cannot install the best update candidate for package libabigail-1.7-2.fc33.x86_64

Seems to work fine with MATE desktop and enables VA-API hardware decoding of H264 on AMD Southern Islands GPU (Radeon HD 7950).

This update suffers from bug #1883672, i.e. it pulls fdk-aac-free from Fedora even if fdk-aac from RPM Fusion is installed already.

User Icon rathann commented & provided feedback on rpkg-1.60-7.fc32 a year ago
karma

fedpkg works fine with this version.

Works fine.

Works fine.

Works for me.

Works for me.