Comments

38 Comments
karma

This update introduces a dependency on gofer to python-gofer. I filed an issue about that here: https://bugzilla.redhat.com/show_bug.cgi?id=1340262

karma

This update also fixed https://bugzilla.redhat.com/show_bug.cgi?id=1340251 for me. Thanks!

BZ#1339899 Rebuild mongodb for new boost-1.60.0-5 build
karma

Works for me on my F24 ejabberd test box!

This update will fix the depcheck issue:

FEDORA-2016-23388517c5

Since that update just got marked for stable, I'm going to repush this for stable.

Looks good to me, thanks!

BZ#1305346 python-gnupg 0.3.8 has been released
BZ#1332704 python2-gnupg does not seem to provide python-gnupg

This update has been unpushed.

I tried upgrading to the new build and it did get rid of the "messed up" looking contact list, but it still wouldn't connect. This probably confirms Raphael's suspicion that we have two separate bugs here.

I also followed Raphael's suggestion of creating a new config, and when I did that I was able to connect and things seem to be working just fine.

This may mean that there could be issues for users who upgrade from F23 to F24, but I'm not sure. I'm giving positive karma as this build is certainly at least better than the last one, and it is possible to start with a fresh config and get a working system.

Thanks!

BZ#1314900 psi+ does not connect, and has a "messed up" looking contact list

This update has been unpushed.

This update has been unpushed.

I will test this once it hits the updates-testing repo. Thanks!

karma

I agree with some of the other downvoters. Ansible 2.0 is great and I thank you for maintaining the package, but please only put 2.0 in Rawhide so that users don't have to port their playbooks except on a major OS upgrade as per the packaging guidelines.

karma

I agree with some of the other downvoters. Ansible 2.0 is great and I thank you for maintaining the package, but please only put 2.0 in Rawhide so that users don't have to port their playbooks except on a major OS upgrade as per the packaging guidelines.

karma

I agree with some of the other downvoters. Ansible 2.0 is great and I thank you for maintaining the package, but please only put 2.0 in Rawhide so that users don't have to port their playbooks except on a major OS upgrade as per the packaging guidelines.

karma

I agree with some of the other downvoters. Ansible 2.0 is great and I thank you for maintaining the package, but please only put 2.0 in Rawhide so that users don't have to port their playbooks except on a major OS upgrade as per the packaging guidelines.

This is inappropriate. The update policy does not say that it only applies for dependencies that are in Fedora - you are NOT to make backwards incompatible changes. Many projects depend on the distribution to be stable. Do not push this change again.

This is inappropriate. The update policy does not say that it only applies for dependencies that are in Fedora - you are NOT to make backwards incompatible changes. Many projects depend on the distribution to be stable. Do not push this change again.

This is inappropriate. The update policy does not say that it only applies for dependencies that are in Fedora - you are NOT to make backwards incompatible changes. Many projects depend on the distribution to be stable. Do not push this change again.

Furthermore, the backwards incompatibility of this change is well documented here and is extensive:

https://api.mongodb.org/python/current/changelog.html#changes-in-version-3-0

This update breaks Pulp, which depends on python-pymongo through python-mongoengine:

https://bugzilla.redhat.com/show_bug.cgi?id=1298427

Also, the CVE's impact is listed as low and taking advantage of it is listed as complex. These evaluations were made by the secteam.

Furthermore, the backwards incompatibility of this change is well documented here and is extensive:

https://api.mongodb.org/python/current/changelog.html#changes-in-version-3-0