Comments

429 Comments

bah, giving that comment didn't negate previous -1 as exptected, ok, let's go with +1 for now optimistically

thanks, confirmed insallable now (will give some extra time for testing before giving full feedback)

karma

not (yet) installable

I only enabled autokarma after a minimal amount of good testing. So, only one more +1 is required... hint hint

fyi, app-launcher icon issue should be fixed by FEDORA-2016-41a78a06f8

I'd recommend you consider replacing this build (which still has broken deps per bug #1306561 btw), with ugene-1.22.0-6.fc24 which fixes this, bug #1342268 (missing -debuginfo) , as well as several other cosmetic issues.

BZ#1323540 [abrt] clementine: logging::MessageHandler(): clementine killed by SIGABRT
karma

This update breaks ABI here too: tomahawk: symbol lookup error: /lib64/libtomahawk.so.0.8.4: undefined symbol: _ZN9QKeychain16WritePasswordJob6setKeyERK7QString

See also bug #1337843

karma

This update breaks ABI, tomahawk: symbol lookup error: /lib64/libtomahawk.so.0.8.4: undefined symbol: _ZN9QKeychain16WritePasswordJob6setKeyERK7QString

Seems to affect owncloud as well.

See also bug #1337843

This update has been unpushed.

FYI, the aforementioned https://bugzilla.redhat.com/show_bug.cgi?id=1328942 was due to an incomplete upgrade (upgrading plasma* only and missing kscreenlocker). Will be enforced via versioned dependencies when plasma-5.6.3 lands.

Queuing for stable, Qt-5.6.x is on it's way too

Yes, accidental, it was fedora-only quirk that is not needed in any epel builds.

Other things(besides kai and libstatgrab) needing rebuilding (according to repoquery --whatrequires 'liblog4cplus-1.1.so.9()(64bit)' ):

  • pion-net-0:5.0.7-1.fc24.x86_64
  • saidar-1:0.91-3.fc24.x86_64
karma

ABI break,

Error: package libstatgrab-1:0.91-3.fc24.x86_64 requires liblog4cplus-1.1.so.9()(64bit), but none of the providers can be installed.

and dependant libstatgrab not (re)built yet as far as I can tell

karma

works swell

BZ#1315193 Review Request (EPEL): cmake3 - Cross-platform make system
BZ#1300100 cmake-3.5.0 is available
BZ#1321198 cmake-3.5.1 is available