Comments

429 Comments
karma

Due to the soname bump, you'll want to update this and razorqt at the same time. Not sure how the depcheck test missed that.

that said, I need a newer LibRaw (too), I could help work on a parallel-installable version.

karma

Sorry, premature, it appears LibRaw-0.14.8 is in core (at least on centos7), so this as-is should be pulled.

karma

fixes long-standing broken dep, thanks!

User Icon rdieter commented & provided feedback on rpkg-1.20-1.el6 8 years ago
karma

been using awhile, works well

karma

satisfies bug #916761 , thanks!

another option is queue'ing this one stable (but seems a waste knowing it still contains the aforementioned scriptlet error)

I submitted lsyncd-2.1.4-3 builds to fix bug #908151 (failing %%post scriptlet), want to refresh the update here, or would you rather I/we submit a new one?

fixes broken dep wrt php-Smarty-2.6.26-1.el5.1.noarch

fedpkg happy happy

karma

Error: Missing Dependency: python >= 2.6 is needed by package mock-1.0.18-1.el5.noarch (epel-testing)

karma

tests out ok doing a few f15 builds