Comments

429 Comments

It's not clear this is even needed on f30, referenced bug appears to be rawhide/f31+ only. unpushing

same bustage here too :(

BZ#1663478 file /usr/lib64/mariadb/plugin/caching_sha2_password.so conflicts between attempted installs of mariadb-server-3:10.2.21-1.fc28.x86_64 and mariadb-connector-c-3.0.8-1.fc28.x86_64

installable now that conflicting mariadb has been revoked, see also bug #1663478

file /usr/lib64/mariadb/plugin/caching_sha2_password.so conflicts between attempted installs of mariadb-server-3:10.2.21-1.fc28.x86_64 and mariadb-connector-c-3.0.8-1.fc28.x86_64

karma

file /usr/lib64/mariadb/plugin/caching_sha2_password.so conflicts between attempted installs of mariadb-server-3:10.2.21-1.fc28.x86_64 and mariadb-connector-c-3.0.8-1.fc28.x86_64

I may be wrong there, I'm finding some conflicting information (maybe 65?), but point is that it's definitely newer than 36.

I believe qtwebengine-5.11.x is based on chromium v59

It's not forbidden, but is discouraged without advanced coordination.

karma

Broken deps: package hplip-libs-3.18.6-10.fc28.x86_64 requires libnetsnmp.so.30()(64bit), but none of the providers can be installed

Was waiting for FEDORA-2018-6c2a374e6b to go to stable updates first

This update has been unpushed.

This update has been unpushed.

This update has been unpushed.

BZ#1645114 baloo_file crashed after starting Plasma due a failed assertion rc == 0 in mdb_page_dirty at mdb.c:2127-2128 in liblmdb.so.0.0.0 in the lmdb-libs package
BZ#1645114 baloo_file crashed after starting Plasma due a failed assertion rc == 0 in mdb_page_dirty at mdb.c:2127-2128 in liblmdb.so.0.0.0 in the lmdb-libs package
karma

sorry, meant -1

karma

missing dep, Error: Problem: conflicting requests - nothing provides qtiocompressor >= 2.3.1-17 needed by strawberry-0.3.3-1.fc28.x86_64

@robbinespu

Report that to telegram-desktop maintainer(s) (it's not part of fedora), they'll need to rebuild it.