Comments

429 Comments

This update has been unpushed.

karma

fedpkg chain-build regressed, doesn't appear to work correctly, one example: https://koji.fedoraproject.org/koji/taskinfo?taskID=22984686

adam, added fresher build to FEDORA-2017-4c28e33e56 , since I assumed I wouldn't be able to move the requisite python-html5-parser package here too.

The requisite qt5-qtbase package is available in a separate update, FEDORA-2017-c133443edc

My apologies, this build happened while Qt-5.9 was temporariy a buildroot override (poppler-qt5 currently has unsatisfied dependency on Qt-5.9). 2 options: rebuild again or wait for Qt-5.9.x to land in updates (If it were me, I'd do the former, so this could go stable faster)

This latest problem (by anonymous) is most likely unrelated to this update. If it persists, please file a bug @ bugzilla.redhat.com against qt5-qtdeclarative component.

This update has been unpushed.

Superceded by pulseaudio-11.1 : FEDORA-2017-5e55c64796

This update has been unpushed.

please file a bug so we can properly track it, thanks.

This update has been unpushed.

That's not a regression in this new build, and is likely already known, see also https://bugzilla.redhat.com/show_bug.cgi?id=1299293

I've tried many times to reproduce the problem with fedpkg without luck, so I'll withdraw the negative feedback

This latest build is still not reliably functional for me. I still get occasional hangs using 'fedpkg new-sources ...' or 'fedpkg upload ..." (it's better than the prior build, now only happens once out of 4-5 tries, anecdotally). Another user in #fedora-devel channel just reported same issue. dnf seems reliably ok (so far)

next time please report bugs formally to bugzilla.redhat.com, thanks.

BZ#1450347 CVE-2017-7494 samba: Loading shared modules from any path in the system leading to RCE
BZ#1455050 CVE-2017-7494 samba: Loading shared modules from any path in the system leading to RCE [fedora-all]